Ubuntu updating wine voluptuousdating com

Howdy, I am working on getting Starcraft Remastered running on WINE.I am hoping y'all can provide a dependency list for what I need to install in a Windows 7 and a Windows 10 context to get the game running.Within this folder you'll find a lot of that "DATA" components of the FG install; similar to the "users/username/App Data/Roaming" folder under a windows install.As well when Galach mentions did you install as 32b or 64bit ... As FG is a 32b application you need to make sure that you run the command: After that FG was running fine, and i've not had any issues.On my Dell Optiplex 960 running Linux Mint 18.1, I am having difficulties getting my app directory and the data correct. Did you installed FG through WINE, or through Play on Linux with the option "app not listed" (or something like that)? If you have a 64-bit system, is highly recommended to install 32-bit libraries to use with WINE (WINE page have some directions on how to do it). Did you tried to create a new WINE prefix and install FG again? Do you know if you've installed the baseline wine (version 1.6) is the stable release on linuxmint 18.1 unless you're using the wine HQ ppa to install a newer release.I have a full ultimate license which I am planning to use to learn to be a GM with some friends, but I can't seem to get my directories right so I can access the very stuff I have paid for. I never could install it properly through Play on Linux. Are you placing your App Directory and Data folders inside the same WINE prefix as FG Installation? Hey there Astruyan Galach has asked all the right questions ... As well the wine prefix question is important, if it's not clear what is meant by wine prefix, then chances are you've not installed FG within a separate prefix.With all the rest of them, the Blizzard App does not even start, it crashes instantly. I "adapted" the solution provided using other tips from the forums as well, and here is mine, which works now:32 bit Wine Staging 2.14 prefix Windows version: 2003Additional packages installed: Internet Explorer 8, Core Fonts, Visual C Redist 2005, 2008, 2015 (winetricks ie8 corefonts vcrun2005 vcrun2008 vcrun2015)Linux packages installed: p11-kit-modules:i386 p11-kit:i386Let me know if it works for you, guys! My OS is Ubuntu 16.04 and I followed these steps:1 - Install wine-staging2 - Install the game through blizzard installer3 - Run winecfg and configure it as Windows XP4 - Launch the game I also enabled CSMT for better graphic performance but maybe it's not mandatory. Net-App using wine on Ubuntu 16.04 (x64)my pre-poster already mentioned:1 - install wine-staging (https://wiki.winehq.org/Ubuntu)2 - install (updated) wintricks (https://askubuntu.com/questions/755059/how-do-i-get-the-latest-version-of-winetricks-on-ubuntu)3 - install additional packages (winetricks ie8 corefonts vcrun2005 vcrun2008 vcrun2015)4 - run winecfg and configure it as (tested with) "Windows 2003"5 - install the game from launcher or setup-file Cheers!

This process is provided as a courtesy, and requires the use of third party utilities to create the bootable USB key.

Once I get it working I will update the Starcraft Remastered Application's page on WINEHQ with a How-To so other folks will have an easier time getting the game running.

I was barely able to run original Star Craft under wine after latest patches.

With all the rest of them, the Blizzard App does not even start, it crashes instantly.

I didn't feel like updating winehq, but yeah, it seems to require 2.14-staging. I set the sc and bnet programs/launchers to win 2003 (Xp might work), 4 of them, and it's fine.

Search for ubuntu updating wine:

ubuntu updating wine-9ubuntu updating wine-32ubuntu updating wine-78

There are still some issues with 378, but it's a bug improvement over 375.

Leave a Reply

Your email address will not be published. Required fields are marked *

One thought on “ubuntu updating wine”